Novembro 2017
SegTerQuaQuiSexSabDom
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendário Calendário

Últimos assuntos
» falha na troca de marcha automático
Hoje à(s) 4:34 pm por adrianoGK

» Mondeo Perua Sw 97 MK2 com defeito na aceleração
Sex Nov 17, 2017 9:15 pm por LaercioLMB

» Motor com a temperatura alta
Qui Nov 16, 2017 9:41 am por PanchoS3T

» difusor de ar mondeo 95 lado direito
Ter Nov 14, 2017 9:27 pm por LaercioLMB

» cabo do velocímetro mondeo 95
Ter Nov 14, 2017 9:14 pm por LaercioLMB

» Peças compatíveis Ford Mondeo
Ter Nov 14, 2017 8:11 pm por LaercioLMB

» bandeja mondeo
Ter Nov 14, 2017 9:34 am por LaercioLMB

» Botão Start
Qua Nov 08, 2017 6:01 am por LaercioLMB

» Oleo Motor
Dom Nov 05, 2017 7:56 pm por LaercioLMB


DÚVIDAS COM RELAÇÃO AO ALARME

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

DÚVIDAS COM RELAÇÃO AO ALARME

Mensagem  haberbeck_brandao em Qui Abr 13, 2017 6:01 am

Olá pessoal, bom dia a todos.

Recentemente abri um post aqui sobre problemas com a ignição de meu Mondeo.
Após uma demorada estadia no meu mecânico, vários problemas foram detectados, porém nada relacionado à parte elétrica. O carro está redondo, sem falhas, rotação uniforme, sem tossir, com torque, enfim, da forma como eu imaginava que deveria ficar.
Ontem, porém, tive uma surpresinha de manhã: um problemão para dar a partida de manhã, e o mesmo no final da tarde para voltar.
Porém notei algo estranho: no final de três tentativas ele acabou pegando, porém notei que aquele led vermelho junto ao relógio do painel ficou piscando frenéticamente, depois apagou e acendeu aleatóriamente, depois ficou piscando regularmente e depois com o carro em movimento, apagou.
Outro detalhe importante: de tempos em tempos após eu dar a partida, o carro emite alguns bips sonoros, ás vezes dois, ás vezes quatro, na sequencia.
Isto já acontece há muito tempo e o pessoal não sabe do que se trata.
A tempos li que estes bips estão ligados a um tipo de sinal de alerta nativo do Mondeo, indicando algum problema. Consegui baixar o Manual Haynes do Mondeo, mas não consegui localizar um tópico sobre isto, ou não soube procurar.
Além do alarme nativo, tenho também um alarme que mandei instalar à parte.
A pergunta é: se eu estiver com algum problema no alarme de fábrica, isto explicaria estes episódios do carro não querer pegar, já que esta é a função dele.
Se fôr isto, existe alguma maneira de se desativar o alarme de fábrica e ficar sómente com o segundo alarme?
Peço ajuda aos universitários.

Muito obrigado

Carlos

Carlos
avatar
haberbeck_brandao

Mensagens : 79
Pontos : 111
Data de inscrição : 31/10/2015
Idade : 61
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

Alarme

Mensagem  Alexandre Castellano em Qui Abr 13, 2017 10:02 am

Olá amigo, se seu carro estiver com 2 alarmes, segundo o comentário de um profissional de elétrica não pode entra em conflito, o que fiz no meu na época que fui instalar um alarme positron com controle de velocidade, que hoje não existe mais, ele o eletricista desativou o meu alarme original e instalou o outro e tudo ficou funcionando por muitos anos sem problema nenhum ok.

Alexandre Castellano

Mensagens : 619
Pontos : 669
Data de inscrição : 29/10/2014

Voltar ao Topo Ir em baixo

Re: DÚVIDAS COM RELAÇÃO AO ALARME

Mensagem  Marcelo Lima em Qui Abr 13, 2017 2:00 pm

Cara!
nº1: Me passa onde é esse mecânico que deixou o carro redondo pra eu levar la. Sou de diadema.
nº1: Vou dar um depoimento do meu:
Estava acontecendo que quando parava o carro e depois de alguns minutos ia ligar de novo ele não pegava de jeito nenhum. acendia o painel mas ao virar a chave ele não virava o motor de partida ou dava qualquer outro sinal.
Pra pegar eu comecei a fazer o seguinte:
Abrir o capu;
Acionar o botãozinho várias vezes (sensor do alarme lado passageiro próximo ao farol);
Isso fazia as setas piscarem e as travas fazerem barulho.
Aguardar alguns segundos até as setas piscarem novamente sozinhas;
Ligar o carro normalmente.
Passei por isso várias vezes até que percebi uma coisa: Isso só estava acontecendo quando parava o carro em descidas com a frente para baixo.
Até hoje nunca descobri a causa mas descobri como ligar então se voltar a acontecer com você faça como fiz e comenta se reagiu igual ao meu...
avatar
Marcelo Lima

Mensagens : 521
Pontos : 551
Data de inscrição : 12/08/2014
Idade : 35
Localização : Diadema

Voltar ao Topo Ir em baixo

LED DO RELOGIO DIGITAL, BIPS AO DESLIGAR O CARRO

Mensagem  haberbeck_brandao em Sex Abr 14, 2017 1:12 pm

Alexandre e Marcos, muito boa tarde a ambos.

Grato pelo retorno e considerações, mas vcs não esclareceram as questões que eu levantei em meu post, infelizmente.

Em se tratando do Mondeo, vejo às vezes pela cara que meus mecânicos fazem (são dois irmãos na realidade) quando levo o carro lá, algo como se dissesem: "putz, de novo, não!!!" SadSad. São excelentes mecânicos, já acharam muitas coisas mal feitas, estragadas e ausentes no carro, são verdadeiros heróis, mas ainda há algo pegando, e quero descobrir o que é.

Demorei vários anos para que resolvessem a parte elétrica dele, que no fim, se resumia em se trocar REALMENTE todo o chicote relativo à ignição e alimentação do motor. Toda a fiação ao redor do motor foi substituída, e todos os conectores que tinham desaparecido (graças à porcalhice da maioria dos auto-elétricos) foram reinstalados tal como na montagem original do carro. O manual Haynes ajudou muito o mecânico da Porto Seguro que fez esta parte. Se não fosse isto, eu teria jogado a toalha e teria vendido o carro para o desmanche, pois minha paciência já tinha chegado ao fim.

Me surpreende como as oficinas de reparo não conhecem nada deste carro. Dizem que pegar um Corolla, Mercedes ou BMW todo ferrado para arrumar é melhor do que "fuçar" num Mondeo. Não sei de onde saem estas pérolas, mas desconfio que a turma mexe nestes carros sem saber o que fazem e depois que a merda está feita, a culpa, claro, é do modelo.

Bem, voltando ao assunto, não me foram esclarecidas as perguntas que fiz:

O que significa o led vermelho ao lado do relógio digital no painel? Alarme ativado?
Luz piscando lentamente é o default, tudo em ordem no sistema?
Luz piscando rápidamente significa o que? Pane? Algum status do carro?
Led apagado ou acendendo aleatóriamente tem a ver com o que?
Lembrando que meu carro não está dando partida estando na horizontal mesmo, tanto no prédio onde moro, como no estacionamento lá da empresa.
O motor do arranque está ótimo, ainda mais com a bateria a plena carga, mas a
ignição não chega nas velas. Estas são novas e originais Motorcraft assim como todos os cabos.
Outra pergunta que fiz: o que são os misteriosos bips que eu escuto em várias vezes quando desligo o carro? É um aviso de problemas, algum tipo de diagnóstico que o carro está me passando? Os bips vem de algum lugar de dentro do capo, no lado do passageiro.

Alexandre, vc diz em sua postagem que não se pode ter conflito em se ter dois alarmes no carro segundo o que te disse um profissional de elétrica , confere?
Por outro lado, quando vc instalou um alarme Positron, o eletricista desligou o alarme original de seu Mondeo, certo? Porque ele fez isto, se não há conflito? Não entendi :/

Marcelo, já nos falamos por aqui na época de minha entrada no fórum, talvez vc se lembre. Falamos sobre as rodas de meu carro e os buracos nas ruas do ABC.
O nome dos meus mecânicos são João e Ivan, e são donos da Motorigor. Na net vc acha informações. Fica na Tales dos Santos Freire, atrás da autorizada Fiat no início da Pereira Barreto.

Marcelo, li o procedimento que vc fez no seu Mondeo, mas no final vc confessa que
não sabe exatamente o que aconteceu, certo? O detalhe como eu já expliquei é que é raríssimo eu parar em ladeiras com a frente do carro para baixo. Ele dorme na garagem na horizontal, na empresa fica na horizontal, e quando saio com ele, quase sempre fica em estacionamentos horizontais, sobretudo em shopping. Não quero ficar abrindo o capô do carro para fazer ele pegar. Ele tem que dar partida como qualquer outro carro.

Resta apenas resolver este bug no meu Mondeo para eu poder curtir plenamente meu carro. Está fazendo 20 anos agora em 2017 e está comigo há 12 anos.

Fico no aguardo de algum esclarecimento focado nas minhas questões, caso seja
possível.

Um abraço a todos e Feliz Páscoa.

Carlos

avatar
haberbeck_brandao

Mensagens : 79
Pontos : 111
Data de inscrição : 31/10/2015
Idade : 61
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

Re: DÚVIDAS COM RELAÇÃO AO ALARME

Mensagem  Alexandre Castellano em Sex Abr 14, 2017 8:33 pm

haberbeck_brandao escreveu:Alexandre e Marcos, muito boa tarde a ambos.

Grato pelo retorno e considerações, mas vcs não esclareceram as questões que eu levantei em meu post, infelizmente.

Em se tratando do Mondeo, vejo às vezes pela cara que meus mecânicos fazem (são dois irmãos na realidade) quando levo o carro lá, algo como se dissesem: "putz, de novo, não!!!" SadSad. São excelentes mecânicos, já acharam muitas coisas mal feitas, estragadas e ausentes no carro, são verdadeiros heróis, mas ainda há algo pegando, e quero descobrir o que é.

Demorei vários anos para que resolvessem a parte elétrica dele, que no fim, se resumia em se trocar REALMENTE todo o chicote relativo à ignição e alimentação do motor. Toda a fiação ao redor do motor foi substituída, e todos os conectores que tinham desaparecido (graças à porcalhice da maioria dos auto-elétricos) foram reinstalados tal como na montagem original do carro. O manual Haynes ajudou muito o mecânico da Porto Seguro que fez esta parte. Se não fosse isto, eu teria jogado a toalha e teria vendido o carro para o desmanche, pois minha paciência já tinha chegado ao fim.

Me surpreende como as oficinas de reparo não conhecem nada deste carro. Dizem que pegar um Corolla, Mercedes ou BMW todo ferrado para arrumar é melhor do que "fuçar" num Mondeo. Não sei de onde saem estas pérolas, mas desconfio que a turma mexe nestes carros sem saber o que fazem e depois que a merda está feita, a culpa, claro, é do modelo.

Bem, voltando ao assunto, não me foram esclarecidas as perguntas que fiz:

O que significa o led vermelho ao lado do relógio digital no painel? Alarme ativado?
Luz piscando lentamente é o default, tudo em ordem no sistema?
Luz piscando rápidamente significa o que? Pane? Algum status do carro?
Led apagado ou acendendo aleatóriamente tem a ver com o que?
Lembrando que meu carro não está dando partida estando na horizontal mesmo, tanto no prédio onde moro, como no estacionamento lá da empresa.
O motor do arranque está ótimo, ainda mais com a bateria a plena carga, mas a
ignição não chega nas velas. Estas são novas e originais Motorcraft assim como todos os cabos.
Outra pergunta que fiz: o que são os misteriosos bips que eu escuto em várias vezes quando desligo o carro? É um aviso de problemas, algum tipo de diagnóstico que o carro está me passando? Os bips vem de algum lugar de dentro do capo, no lado do passageiro.

Alexandre, vc diz em sua postagem que não se pode ter conflito em se ter dois alarmes no carro segundo o que te disse um profissional de elétrica , confere?
Isso mesmo amigo na época me passaram que não podia 2 alarmes por calça de conflito, desativei o original e instalei um Possitron, é só isso que sei te falar, em relação a luz vermelha no relógio, não tenho mais o manual, dei de presente aqui no club e não sei te falar como e quando pisca e pra que pisca, o fato é que essa luz esta relacionada com o sistema de alarme, se não for me perdoe, eu te falei que 2 alarmes há conflito ok.
Por outro lado, quando vc instalou um alarme Positron, o eletricista desligou o alarme original de seu Mondeo, certo? Porque ele fez isto, se não há conflito? Não entendi :/

Marcelo, já nos falamos por aqui na época de minha entrada no fórum, talvez vc se lembre. Falamos sobre as rodas de meu carro e os buracos nas ruas do ABC.
O nome dos meus mecânicos são João e Ivan, e são donos da Motorigor. Na net vc acha informações. Fica na Tales dos Santos Freire, atrás da autorizada Fiat no início da Pereira Barreto.

Marcelo, li o procedimento que vc fez no seu Mondeo, mas no final vc confessa que
não sabe exatamente o que aconteceu, certo? O detalhe como eu já expliquei é que é raríssimo eu parar em ladeiras com a frente do carro para baixo. Ele dorme na garagem na horizontal, na empresa fica na horizontal, e quando saio com ele, quase sempre fica em estacionamentos horizontais, sobretudo em shopping. Não quero ficar abrindo o capô do carro para fazer ele pegar. Ele tem que dar partida como qualquer outro carro.

Resta apenas resolver este bug no meu Mondeo para eu poder curtir plenamente meu carro. Está fazendo 20 anos agora em 2017 e está comigo há 12 anos.

Fico no aguardo de algum esclarecimento focado nas minhas questões, caso seja
possível.

Um abraço a todos e Feliz Páscoa.

Carlos


Alexandre Castellano

Mensagens : 619
Pontos : 669
Data de inscrição : 29/10/2014

Voltar ao Topo Ir em baixo

Re: DÚVIDAS COM RELAÇÃO AO ALARME

Mensagem  haberbeck_brandao em Sex Abr 14, 2017 9:36 pm

Boa noite

Não consigo visualizar a postagem (?)
avatar
haberbeck_brandao

Mensagens : 79
Pontos : 111
Data de inscrição : 31/10/2015
Idade : 61
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

Re: DÚVIDAS COM RELAÇÃO AO ALARME

Mensagem  LaercioLMB em Sab Abr 15, 2017 8:02 am

De fato, tem a citação, mas não tem a mensagem.
avatar
LaercioLMB

Mensagens : 2667
Pontos : 2709
Data de inscrição : 03/01/2014
Idade : 51
Localização : Porto Alegre - RS

Voltar ao Topo Ir em baixo

LED DO RELÓGIO DO PAINEL E CHAVE DA IGNIÇÃO

Mensagem  haberbeck_brandao em Sab Abr 15, 2017 7:01 pm

Olá pessoal, boa noite

Fiquei aguardando uma resposta, e durante todo este tempo, fui procurar algum socorro em algum fórum britãnico similar ao nosso, e parece que encontrei algum colega inglês nosso com o mesmo problema que o meu, embora o Mondeo dele seja um ST24 que é um avião que nem existe aqui, mas o problema é comum a todos os modelos da familia

Este é o link:

[Você precisa estar registrado e conectado para ver este link.]

Como eu imaginava, o led no relógio digital do painel tem tudo a ver com a ignição. Notar que ele menciona o fato do led do relógio piscar muito e ele não conseguir dar a partida.

Fiz um teste no meu carro na garagem, e num determinado momento, o led permaneceu apagado durante a partida e o carro pegou normalmente. Em outro momento, com o led ligado porém trêmulo, o carro não deu partida. Notei que a partida aparentemente tem que ser dada antes do alarme acionar as travas das portas.

O que mais me chama a atenção neste depoimento em UK é que a chave de ignição que tem o chip interno é crucial para o carro dar a partida, pois reconhece o sinal transponder (suponho) emitido e desativa o sistema nativo de imobilização do carro.

Minha chave é a quinta versão nesta relação de modelos de chaves do Mondeo MkI e MkII

[Você precisa estar registrado e conectado para ver este link.]

Vou ver se faço uma cópia de minha chave que não é a original do carro, e já tem muitos anos de uso.

Pode ser que o problema seja isto, já que tudo foi refeito no motor e não há motivo para este problema.

Darei um retorno para vcs.

Abs

Carlos

avatar
haberbeck_brandao

Mensagens : 79
Pontos : 111
Data de inscrição : 31/10/2015
Idade : 61
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

ESCLARECIMENTO TÉCNICO DO SISTEMA DE ALARME E PROBLEMAS

Mensagem  haberbeck_brandao em Sab Abr 15, 2017 7:20 pm

Olá amigos, boa noite novamente

Creio que agora matei a charada!!!

Este site o [Você precisa estar registrado e conectado para ver este link.] é fantástico.

Copiei todo o texto aqui que é enorme, em inglês porém, porém dá para se copiar e colocar num tradutor on line para se ter a tradução para o português.

Acabei sendo esclarecido o que são os 2 (ou os 4) bips misteriosos que eu escuto depois que dou partida no carro e ninguém me soube explicar o que são.

NOTA IMPORTANTE: CRÉDITOS AO AUTOR/CREDITS TO THE AUTHOR

Todo o material aqui postado tem como origem o seguinte link:

[Você precisa estar registrado e conectado para ver este link.]

Todos os créditos pertencem ao autor acima mencionado e o material se destina ao esclarecimento técnico de problemas relativos a alarmes e correlatos em automóveis da marca Ford modelo Mondeo dos anos 1996 a 2000 (MkII) nas versões importadas ao Brasil.

Segue:

Mondeo Alarm and Central (including remote) Locking Problems

All UK made Mondeo's have central locking, an alarm, immobiliser and double locking as standard. Optional equipment included remote central locking, interior scanning and glass breakage sensors (Estate only). There are a number of problems you can encounter with the earlier Mondeo's alarm system. Most involve one or more parts of the system failing. The LED next to the clock should light up for 5 seconds with the ignition, if it remains lit for longer then this period then the alarm system is reporting an error.

There are 3 parts to the alarm system. The central locking, the alarm system and the double locking. Central locking should activate when either of the front doors are locked from the inside, from the outside with a key or by pressing the lock button on the remote control once. If the car is locked from outside (with key or remote) then the alarm should also be set but there will be no noticeable confirmation other then to look into the car at the red LED next to the clock which should flash rapidly for 20seconds before becoming more steady. Double locking will occur when the car is unlocked and then locked (within 3 seconds) by either front door or the lock button on the remote is pressed twice in quick succession. When the double locking is activated (depending on year) you should get either 4 beeps from the car or 2 indicator flashes (Assuming you have fitted the double locking/alarm active relays - See How-To) and you should hear the double locking motors working. If you have interior scanning (Ultrasonics) then these will also be activated with the double locking. If your system isn't working like that then you have a fault and so read on:

Some Common Mistakes:

The interior scanning is only activated when the double locking is activated
There is no notification (beep or flash) that the alarm has been set, only when double locking is set.
The alarm will only flash the indicators if the relays have been installed and the module supports it (Mk1 only)

First carry out the alarm test, details can be found here > -Test- so you can begin to narrow down the fault! Don't worry if your car won't go into test mode, it may still be correctable!

The first thing to do is locate the alarm module and the various parts that make up the system. If you look under the steering wheel, just to the right of the accelerator pedal you'll find the alarm module. Its labeled "B" in the image below and you may have a large silver box in front of it.

[Você precisa estar registrado e conectado para ver esta imagem.]

Before we start, the very early mondeo's (1993 & 1994) had a problem with the alarm's connectors becoming loose so the first thing to do is take each one out in turn, spray it lightly with WD40 and then replace. Remove and replace the connector a couple more times to aid connectivity and then move onto the next - There are three in total.

The following diagram shows you the rest of the alarm systems components and the respective locations.

[Você precisa estar registrado e conectado para ver esta imagem.]

1 - Control module, the alarm flasher relays and the diagnostic interface multi-plug.
2 - Sensor remote control (where fitted)
3 - Key-activated door lock switch
4 - Door ajar switch
5 - Interior scanner (where fitted) - Top of B pillar
6 - Luggage compartment anti-theft alarm inhibit switch
7 - Tailgate/luggage compartment lid ajar switch
8 - Luggage compartment lock isolator motor
9 - Alarm system horn
10 - Central timer (fitted on underside of fuse box)
11 - Indicator LED
12 - Alarm system buzzer
13 - Hood ajar switch

No central locking / alarm / double locking:

This will more then likely be caused by one of three things. 1) The power connector has fallen out / become corroded from the alarm system - check the last connector on the far right of the module. 2) The fuse for the system has blown - in the passenger footwell fuse box, test and replace fuse number 25 - Its a yellow 20amp one and supplies power to the control box. (Also check fuses 30 and 32 whilst there) 3) The alarm module box has failed in some way. Replacements are expensive from ford so go to your local breakers and try one from there. All mondeo's of your year (except diesel's and ST's) will have the same alarm module as yours so you can take it from an aspen or a Ghia - it makes no difference. The alarm module changed wiring connectors from 95 onwards so you'll need to find the module that suits your car and make sure you test before buying!

Failure of one or two parts of the system:

This will normally be the alarm and double locking that fails leaving just the central locking. Its caused by a dodgy join in the drivers footwell. You'll need to put the seat in its furthest back position and remove some trim to gain access. Lift the carpet and insulation foam up from the door side and you'll discover a mass of cabling:

[Você precisa estar registrado e conectado para ver este link.]

Now you'll find it comes down from the drivers side kick plate, disappears into plastic tubing for about 20cm (whist it rounds a corner and drops down) and then is a free loom again for another 20cm or so before disappearing into some more tubing going under the seat. Its this tubing that you'll need to cut back in order to expose the join (one side of the tubing is made of tape so cut that but VERY carefully to avoid slicing through your loom!!!) About 5cm in you'll find three small orange cables from the rear of the car joining one larger one from the front of the car. This is done under some black insulating tape and its this join that is susceptible to corrosion. Remove the tape and inspect the joint, if its clear then re-tape but more commonly then not it'll be a greeny/blue colour and will need to be re-soldered. You may also find some heat damage to the cabling leading into the joint in which case you'll need to splice in some new cable. There is also a thin white cable with a red line running in this part of the loom (which feeds the tailgates double locking motor) that can become heat damaged so look for signs of damage to it.

Now if all the wiring and the joint appears to be in good condition then the next big cause is the bonnet switch, especially if both your alarm and double locking have failed at the same time. In order for the alarm to set it requires that all 6 (bonnet and boot) doors are fully closed. If any of them are ajar then the alarm won't set and the double locking will not operate. The bonnet switch is the most likely of all to fail as its not encased in metal and exposed in the engine bay. A replacement part is about £12 from ford. There is no real way to check if the bonnet switch is faulty other then to fully examine it, it found on the front cross member of the bonnet on the left side (looking from front). It should have a rubber boot that covers the plunger and if this is no longer in-tact then chances are water will have gotten down into the switch and its either stopped working completely or is intermittently working (Especially if your alarm is occasionally going off for no reason - see "If your alarm is going off for no reason without double locking set" later)

If the bonnet switch is OK then it could be caused by a faulty door switch, remember that these things are engaged and disengaged every time you open a door and so will break down over time. There is one in each door and the wiring is linked directly back to the alarm module. If the system will go into test mode then it should be easy to identify which door is causing the problem. Open them all in turn and the alarm system should beep. If any of the doors to not beep then that switch has failed (Continue the test in case another has also failed). To get to the switch you'll need to remove the door-card and then take out the locking module. (Disconnect the external door handle then undo the three bolts and single screw on the side of the door. You can now work with the module enough to be able to undo the plastic cover and look at the switch.

[Você precisa estar registrado e conectado para ver este link.]

The above picture shows a new switch ready to fit, note the wiring connectors. The picture below shows a close up of what happens to them after time: (Thanks to L-Plate from MEG for these pictures)

[Você precisa estar registrado e conectado para ver este link.]

Central locking and alarm working but no double locking:

This is normally caused by a faulty double locking switch in either of the front doors. Again 93/94 cars were most effected with the switches gunging up and sticking in both on and off positions causing an error code and the double locking system to stop responding. The switches are located on the lock barrel itself and can be a bit fiddly to get to. You need to remove the door cards and then the foam panel. From there you can look in and remove the two bolts holding the outside handle to the car, then remove the three bolts on the side of the door and finally the small screw to the above right. Now you can withdraw the entire lock system out from the door and inspect the switch. If they are faulty you can get new ones from Ford, the finis codes you need are - Left 6-950-444 and Right 6-950-445.

If your alarm is going off for no reason without double locking set:

If this is the case then the problem will normally be the bonnet switch as its exposed to the elements 24/7. There are two common faults with it - the biggest being the rubber boot that covers it has worn allowing moisture to enter the switch and cause false readings (See "Failure of one of two parts of the system") The other is that the bonnet isn't closing tightly on the switch. This can be rectified by adjusting the bonnets rubber seating bung (one either side of the front cross member) until the bonnet sits tightly on the switch.

If your alarm is going off for no reason with double locking set:

This can be due to a couple of things. The biggest cause of false triggers is with the interior scanning system which activates automatically when you double lock the car. Ensure that when you set it every window is done up tightly, including the sunroof and boot as air moving in the interior will trigger the alarm! Other reasons will be damaged door/sunroof seals allowing drafts or connector problems.

[Você precisa estar registrado e conectado para ver este link.]

Here is the interior scanner with the cover removed from the B pillar (the one's by the front seats) You can see the wiring coming down from the roof (the yellow looking wires with the black tape around them) which goes down and into a connector on the bottom of the scanner. Unplug and check nothings corroded and then reconnect. Whist here check there is no spider web over the front of the scanners (the silver circles either side of the unit) as this can also trigger false alarms.

If your alarm module is not allowing new remote key programming:

Effecting a large number of control modules, although mainly Mk2 - the module collects static electricity down the aerial wire. Over time this stops the system from recognising the existing code from the IR keyfob leading the owner to attempt reprogramming (which is also not possible with static on the aerial). There is no real solution for this problem although a temporary fix can be done - unplug all three (in some cases just two) connectors going into the alarm/control module, leave for between 10 and 15 minutes to allow the static to dissapate. Reconnect and reprogram the remote (Details) . The immobiliser system stores its code on memory known as ROM which is unnafected by power loss and therefore will be unnafected and should NOT need to be reprogrammed.

This fix will last for an undertemined period of time - normally it recurs after a couple of months, although this can be extented by following the instructions for extending range below

Extending the range of the Mk2 remote central locking:

Mk1 and early Mk2 cars use IR central locking which can't be extended, however later type RF locking (see key types to determine which one yours is) can be in some cases. You should be able to lock / unlock the car from a good range - about 100 yrds. If your car suffers from poor range then this could be due to the aerial cable being curled. Fnid the alarm module and check the two connectors coming from it - on one should be a solid orange cable - this is the aerial and you'll see it dosn't terminate anywhere. It should be strait and uncurled although often when the car was assembled the cable was wrapped up causing signal loss. Straitening this cable and attaching the end to the highest possible point should dramatically increase the range, when straitening the cable try to keep it from touching anything - the sound proofing especially. This reduces the amount of static electricicy that can be transmitted to the aerial cable.
avatar
haberbeck_brandao

Mensagens : 79
Pontos : 111
Data de inscrição : 31/10/2015
Idade : 61
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

Re: DÚVIDAS COM RELAÇÃO AO ALARME

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum